当前位置: 华东财经网 - 乐活

MT4/MT5将不再支持旧版本Windows系统

时间:2018-08-11   来源:华东财经网    作者:刘沁沁    

Medak(MetaQuotes)近日宣布,2017年10月1日以后,MetaTrader 4 / 5平台及其所有组件将不再继续支持Windows XP、Windows 2003、Windows Vista系统。

六百零二万一千六百零二

Windows XP是在2001年10月25日发布,已经16岁。它现在被公认为过时的操作系统。3年前,微软已经停止对这三个系统提供支持,因为技术上的限制,Windows XP已经无法识别潜在的硬件性能。

因为微软不再提供安全更新,保护个人电脑免受危险病毒,间谍软件和其他恶意软件攻击。因此majdak也宣布暂停3系统以上的支持。

Medak此前表示,MetaTrader 4和MetaTrader 5版本可以继续运行在这些系统中,但在2017年10月1日将不再接收更新。同时,安装程序不会在这些系统上运行。

此后,需要运行MetaTrader 4 / 5的最小操作系统将Windows 7。64位版本的majdak建议交易者使用Windows 10。

相关内容